Jump to content

WordPress & IPS [SSO] 1.0.0

   (0 reviews)

1 Screenshot

About This File

single-sign-on-info.jpg
Requirements:

PHP 7.4+

WordPress and IPB/IPS in your localhost [Server]

How to install:

  1. Download the file [.zip archive] from my GitHub.
  2. Import "wp_api" to the "/public_html" or "/home" directory.
  3. Copy the API Key in the "wp_api" file.
  4. Add the script in the WordPress configuration file "wp-config.php".
    /**Enable Cookies*/
    define('COOKIE_DOMAIN', $_SERVER['HTTP_HOST'] );
    define( 'COOKIE_DOMAIN', '.your-site.com' );
  5. Install the "WordPress SSO.xml" script as a plugin (manual) in your IPS.
  6. Go to the Plugins page and edit the WP SSO (add your API from the "wp_api").
  7. Done, now you have SSO Bringe between your WordPress Accounts and IPS Forum.
  8. You can change the login module in IPS with redirection to "your-site.com/login".

 


What's New in Version 1.0.0   See changelog

Released

No changelog available for this version.

User Feedback

You may only provide a review once you have downloaded the file.

There are no reviews to display.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. to insert a cookie message